#29433 closed enhancement (duplicate)

certificate based diameter for undirected unweighed graphs

Reported by: gh-ArchitWagle Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: graph theory Keywords:
Cc: Merged in:
Authors: Reviewers: Dave Morris
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (8)

comment:1 Changed 13 months ago by gh-ArchitWagle

comment:2 Changed 13 months ago by gh-ArchitWagle

  • Milestone changed from sage-9.1 to sage-duplicate/invalid/wontfix

comment:3 Changed 13 months ago by gh-ArchitWagle

  • Component changed from PLEASE CHANGE to graph theory
  • Milestone changed from sage-duplicate/invalid/wontfix to sage-9.1
  • Type changed from PLEASE CHANGE to enhancement

comment:4 Changed 13 months ago by gh-ArchitWagle

  • Milestone changed from sage-9.1 to sage-duplicate/invalid/wontfix

comment:5 Changed 13 months ago by gh-DaveWitteMorris

  • Status changed from new to needs_review

comment:6 Changed 13 months ago by gh-DaveWitteMorris

  • Reviewers set to Dave Morris
  • Status changed from needs_review to positive_review

comment:7 Changed 13 months ago by gh-DaveWitteMorris

Duplicate of #29431.

comment:8 Changed 13 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.