#29385 closed defect (fixed)

Fix the alignment of the numbered points in finite-dimensional algebras with basis

Reported by: tscrim Owned by:
Priority: major Milestone: sage-9.1
Component: documentation Keywords: beginner
Cc: chapoton Merged in:
Authors: Travis Scrimshaw Reviewers: Matthias Koeppe
Report Upstream: N/A Work issues:
Branch: e1cc804 (Commits, GitHub, GitLab) Commit: e1cc804dc19bcb4bef63f1050b45712d2504b9f4
Dependencies: Stopgaps:

Status badges

Description

See the numbering in this method.

This is caused by incorrect indentation in the docstring.

Change History (3)

comment:1 Changed 18 months ago by tscrim

  • Branch set to public/documentation/fix_fd_alg_basis_indentation-29385
  • Commit set to e1cc804dc19bcb4bef63f1050b45712d2504b9f4
  • Keywords beginner added
  • Status changed from new to needs_review

New commits:

e1cc804Fixing the alignment/indentation for finite-dim algebras w/ basis.

comment:2 Changed 17 months ago by mkoeppe

  • Reviewers set to Matthias Koeppe
  • Status changed from needs_review to positive_review

comment:3 Changed 17 months ago by vbraun

  • Branch changed from public/documentation/fix_fd_alg_basis_indentation-29385 to e1cc804dc19bcb4bef63f1050b45712d2504b9f4
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.