#29365 closed defect (duplicate)

Fix arb library errors on Debian

Reported by: mkoeppe Owned by:
Priority: critical Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: dimpase, mmezzarobba, jhpalmieri Merged in:
Authors: Matthias Koeppe Reviewers: Dima Pasechnik
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: #29287 Stopgaps:

Status badges

Description (last modified by mkoeppe)

Follow-up from #29305 (Repair cython_aliases ARB_LIBRARY).

Build failures from https://github.com/mkoeppe/sage/actions/runs/58605339 as reported in https://groups.google.com/d/msg/sage-release/eMQIlhglN98/bTwDGD9HBQAJ for ubuntu-eoan-standard (https://github.com/mkoeppe/sage/runs/518106133), debian-buster-standard (https://github.com/mkoeppe/sage/runs/518106202).

Need to make sure that sage_conf is installed - #29287 takes care of this

Change History (6)

comment:1 Changed 13 months ago by mkoeppe

  • Authors set to Matthias Koeppe

comment:2 Changed 13 months ago by mkoeppe

  • Description modified (diff)

comment:3 Changed 13 months ago by mkoeppe

  • Cc jhpalmieri added
  • Dependencies set to #29287
  • Description modified (diff)

comment:4 Changed 13 months ago by mkoeppe

  • Milestone changed from sage-9.1 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Now that #29287 is merged, this can be closed

comment:5 Changed 13 months ago by dimpase

  • Reviewers set to Dima Pasechnik
  • Status changed from needs_review to positive_review

comment:6 Changed 13 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.