#29282 closed defect (duplicate)

fix a flaky test in TorsionQuadraticModules

Reported by: dimpase Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: group theory Keywords:
Cc: sbrandhorst Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

this should fix https://trac.sagemath.org/ticket/24571?replyto=56#comment:53

  • the problem is that the output there depends on certain GAP packages installed, or not.

Change History (3)

comment:1 Changed 14 months ago by dimpase

  • Cc sbrandhorst added

comment:2 Changed 14 months ago by sbrandhorst

  • Milestone changed from sage-9.1 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate #29279

comment:3 Changed 14 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from needs_review to closed
Note: See TracTickets for help on using tickets.