Changes between Initial Version and Version 1 of Ticket #29082, comment 6


Ignore:
Timestamp:
01/28/20 01:28:32 (18 months ago)
Author:
mkoeppe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #29082, comment 6

    initial v1  
    1 Replying to [comment:5 mkoeppe]:
    2 > I don't like the idea of requiring a Fortran compiler to even run `./configure` successfully.
    3 (As you can see at https://github.com/mkoeppe/sage/runs/411989461, all "minimal" installs fail with `configure: error: in `/sage':
    4 configure: error: cannot compile a simple Fortran program`.)
     1(deleted a comment that was intended for #29071.)