#29066 closed enhancement (duplicate)

Add Dockerfile that sets up sage prerequisites on Arch Linux

Reported by: mkoeppe Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: docker Keywords:
Cc: arojas, isuruf, dimpase, vdelecroix Merged in:
Authors: Reviewers: Dima Pasechnik
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: #29053 Stopgaps:

Status badges

Description

This is to take the guesswork out of supporting sage on Arch for the sage developers.

Starting point: https://hub.docker.com/_/archlinux/

Part of #29060

Change History (8)

comment:1 Changed 20 months ago by mkoeppe

  • Branch set to u/mkoeppe/add_dockerfile_that_sets_up_sage_prerequisites_on_arch_linux

comment:2 Changed 20 months ago by mkoeppe

  • Branch u/mkoeppe/add_dockerfile_that_sets_up_sage_prerequisites_on_arch_linux deleted

comment:3 Changed 20 months ago by mkoeppe

  • Cc vdelecroix added

comment:4 Changed 20 months ago by mkoeppe

At #29053, I have a dockerfile generator that handles archlinux too

comment:5 Changed 20 months ago by mkoeppe

  • Dependencies set to #29053
  • Milestone changed from sage-9.1 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

#29053 takes care of it - needs review

comment:6 Changed 11 months ago by chapoton

can we close this one ?

comment:7 Changed 11 months ago by dimpase

  • Reviewers set to Dima Pasechnik
  • Status changed from needs_review to positive_review

comment:8 Changed 11 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.