#29058 closed defect (duplicate)

Tachyon rendering bug in non-POSIX/US locale

Reported by: embray Owned by: embray
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: graphics Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Short ticket for now just to note that locale settings like LC_NUMERIC=fr_FR.UTF-8 result in commas instead of periods for decimal places when outputting tachyon scripts, causing them to fail to be parsed.

Change History (3)

comment:1 Changed 20 months ago by embray

  • Owner changed from (none) to embray

comment:2 Changed 20 months ago by gh-mwageringel

  • Milestone changed from sage-9.1 to sage-duplicate/invalid/wontfix

Duplicate of #28971.

comment:3 Changed 20 months ago by embray

  • Resolution set to duplicate
  • Status changed from new to closed

Ah, so it is. Thanks.

Note: See TracTickets for help on using tickets.