#28767 closed defect (duplicate)

another openblas build failure

Reported by: zimmerma Owned by:
Priority: major Milestone: sage-9.0
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

I get an error when compiling Sage 8.9 from source on my workstation (Intel(R) Core(TM) i5-4590 under Debian GNU/Linux bullseye/sid). The compilation of openblas fails (see attached file):

/usr/bin/ld: cannot find -l4

Attachments (1)

openblas-0.3.6.p0.log (4.7 MB) - added by zimmerma 17 months ago.

Change History (2)

Changed 17 months ago by zimmerma

comment:1 Changed 17 months ago by zimmerma

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #28768

Note: See TracTickets for help on using tickets.