Change History (19)

comment:1 Changed 22 months ago by jipilab

  • Cc jipilab added

comment:2 Changed 18 months ago by embray

  • Milestone changed from sage-8.9 to sage-9.1

Ticket retargeted after milestone closed

comment:3 Changed 14 months ago by mkoeppe

  • Description modified (diff)
  • Summary changed from Upgrade polymake to 3.5, jupymake to ... to Upgrade polymake to 4.0r1, jupymake to ...

comment:4 Changed 14 months ago by mkoeppe

  • Description modified (diff)

comment:5 Changed 14 months ago by mkoeppe

  • Milestone changed from sage-9.1 to sage-9.2

comment:6 Changed 10 months ago by mkoeppe

  • Milestone changed from sage-9.2 to sage-9.3

comment:7 Changed 3 months ago by mkoeppe

  • Cc gh-kliem added
  • Description modified (diff)
  • Summary changed from Upgrade polymake to 4.0r1, jupymake to ... to Upgrade polymake to 4.3, jupymake to ...

comment:8 Changed 3 months ago by mkoeppe

  • Description modified (diff)

comment:9 Changed 2 months ago by mkoeppe

  • Milestone changed from sage-9.3 to sage-9.4

Sage development has entered the release candidate phase for 9.3. Setting a new milestone for this ticket based on a cursory review.

comment:10 Changed 4 weeks ago by mkoeppe

  • Branch set to u/mkoeppe/upgrade_polymake_to_4_3__jupymake_to____

comment:11 Changed 4 weeks ago by git

  • Commit set to 70c112de9af75ab9173cb22bf4e832a3e695c8c7

Branch pushed to git repo; I updated commit sha1. New commits:

70c112dbuild/pkgs/polymake/patches/: Remove

comment:12 Changed 4 weeks ago by mkoeppe

  • Authors set to Matthias Koeppe
  • Cc yzh added
  • Description modified (diff)
  • Status changed from new to needs_review
  • Summary changed from Upgrade polymake to 4.3, jupymake to ... to Upgrade polymake to 4.3

comment:13 Changed 4 weeks ago by git

  • Commit changed from 70c112de9af75ab9173cb22bf4e832a3e695c8c7 to 14409bca5ef6cc199ee18ab327003aec42a59753

Branch pushed to git repo; I updated commit sha1. New commits:

14409bcbuild/pkgs/libxml2/spkg-install: Make it executable

comment:14 Changed 4 weeks ago by dimpase

I am getting

[polymake-4.3] bundled extension libnormaliz ... ok (3.8.9 @ system)
[polymake-4.3] bundled extension lrs ... failed
[polymake-4.3]
[polymake-4.3] ERROR:
[polymake-4.3] The bundled extension lrs was explicitly requested but failed to configure.
[polymake-4.3] Please recheck your argument (--with-lrs=/home/scratch2/dimpase/sage/sage/local) and build/bundled.log .

comment:15 Changed 4 weeks ago by dimpase

  • Dependencies set to #27745

comment:16 Changed 4 weeks ago by mkoeppe

We may need to merge both tickets into one.

comment:17 Changed 4 weeks ago by mkoeppe

  • Branch u/mkoeppe/upgrade_polymake_to_4_3__jupymake_to____ deleted
  • Commit 14409bca5ef6cc199ee18ab327003aec42a59753 deleted
  • Milestone changed from sage-9.4 to sage-duplicate/invalid/wontfix

Let's do both upgrades in #27745, which already has the merged branch

comment:18 Changed 4 weeks ago by mkoeppe

  • Authors Matthias Koeppe deleted

comment:19 Changed 4 weeks ago by tmonteil

  • Reviewers set to Thierry Monteil
  • Status changed from needs_review to positive_review
Note: See TracTickets for help on using tickets.