#28348 closed enhancement (duplicate)

Provide as_integer_ratio for Sage numeric types

Reported by: slelievre Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: basic arithmetic Keywords:
Cc: embray, jdemeyer, mcbell, slelievre Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

This ticket is to provide a method as_integer_ratio for Sage numeric types, as supported by Python >= 3.8.

Discussed in https://trac.sagemath.org/ticket/28234#comment:50

Change History (2)

comment:1 Changed 20 months ago by slelievre

  • Milestone changed from sage-8.9 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate of #28347.

comment:2 Changed 20 months ago by embray

  • Resolution set to duplicate
  • Status changed from needs_review to closed
Note: See TracTickets for help on using tickets.