Opened 3 years ago

Closed 3 years ago

#28295 closed enhancement (fixed)

spkg-configure.m4 for mpfi

Reported by: dimpase Owned by:
Priority: major Milestone: sage-8.9
Component: build: configure Keywords: spkg-configure
Cc: isuruf Merged in:
Authors: Dima Pasechnik Reviewers: Isuru Fernando
Report Upstream: N/A Work issues:
Branch: 047df13 (Commits, GitHub, GitLab) Commit: 047df13656076e9f526a7ee474103996fc1982d1
Dependencies: Stopgaps:

Status badges

Description

straightforward; the version is obtained from the header. No need to put any prefixes anywhere.

For some reason, Sage has version 1.5.2, but header says 1.6.0. Debian (packsge libmpfi-dev) has 1.5.3, and the header says the same.

Change History (6)

comment:1 Changed 3 years ago by fbissey

Clearly a question for upstream.

comment:2 Changed 3 years ago by dimpase

  • Cc isuruf added
  • Status changed from new to needs_review

regarding the version, I just check that the version is at least 1.5.

comment:3 Changed 3 years ago by isuruf

  • Status changed from needs_review to positive_review

Version issue is there only in 1.5.2 and is fixed in 1.5.3 and 1.5.4.

MPFI conda package is picked up with this branch

comment:4 Changed 3 years ago by vbraun

  • Status changed from positive_review to needs_work

Reviewer name...

comment:5 Changed 3 years ago by isuruf

  • Reviewers set to Isuru Fernando
  • Status changed from needs_work to positive_review

comment:6 Changed 3 years ago by vbraun

  • Branch changed from u/dimpase/packages/mpficonfig to 047df13656076e9f526a7ee474103996fc1982d1
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.