Opened 2 months ago

Closed 2 months ago

#28215 closed enhancement (duplicate)

Py3: Fix polyhedron.combinatorial_polyhedron.base.pyx doctest for py3

Reported by: vklein Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: python3 Keywords:
Cc: chapoton Merged in:
Authors: Vincent Klein Reviewers:
Report Upstream: N/A Work issues:
Branch: u/vklein/28215 (Commits) Commit: 621d9d553fb6a5d04cb05ff355e407b4765978d1
Dependencies: Stopgaps:

Description

Fix polyhedron.combinatorial_polyhedron.base.pyx doctest for py3.

Change History (7)

comment:1 Changed 2 months ago by vklein

  • Branch set to u/vklein/28215

comment:2 Changed 2 months ago by vklein

  • Branch u/vklein/28215 deleted

After my tests there is no conflict with #27987

Last edited 2 months ago by vklein (previous) (diff)

comment:3 Changed 2 months ago by vklein

  • Branch set to u/vklein/28215

comment:4 Changed 2 months ago by vklein

  • Authors set to Vincent Klein
  • Cc chapoton added
  • Commit set to 621d9d553fb6a5d04cb05ff355e407b4765978d1
  • Status changed from new to needs_review

New commits:

621d9d5Trac #28215: Modify doctest for py3 compatibility

comment:5 Changed 2 months ago by chapoton

duplicate of #28153

comment:6 Changed 2 months ago by vklein

  • Milestone changed from sage-8.9 to sage-duplicate/invalid/wontfix
  • Status changed from needs_review to positive_review

comment:7 Changed 2 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.