Opened 21 months ago

Closed 21 months ago

Last modified 21 months ago

#28157 closed enhancement (duplicate)

Upgrade R to 3.6.1

Reported by: charpent Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (5)

comment:1 Changed 21 months ago by charpent

  • Milestone changed from sage-8.9 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Duplicate of #28151 (trouble with git trac, see sage-devel...).

comment:2 Changed 21 months ago by charpent

  • Status changed from needs_review to positive_review

comment:3 Changed 21 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed

comment:4 Changed 21 months ago by slelievre

  • Type changed from PLEASE CHANGE to enhancement

comment:5 Changed 21 months ago by slelievre

  • Component changed from PLEASE CHANGE to packages: standard
Note: See TracTickets for help on using tickets.