#28137 closed defect (fixed)

Fix broken link on Git setup page in Developer's Guide

Reported by: gh-ttajakka Owned by:
Priority: minor Milestone: sage-8.9
Component: documentation Keywords:
Cc: Merged in:
Authors: Tuomas Tajakka Reviewers: Markus Wageringel
Report Upstream: N/A Work issues:
Branch: 002c0ff (Commits, GitHub, GitLab) Commit: 002c0ff8c01885635653ac0562a81e9cadc41055
Dependencies: Stopgaps:

Status badges

Description


Change History (4)

comment:1 Changed 22 months ago by gh-ttajakka

  • Branch set to u/gh-ttajakka/fix_broken_link_on_git_setup_page_in_developer_s_guide

comment:2 Changed 22 months ago by gh-ttajakka

  • Authors set to Tuomas Tajakka
  • Branch u/gh-ttajakka/fix_broken_link_on_git_setup_page_in_developer_s_guide deleted
  • Status changed from new to needs_review

comment:3 Changed 21 months ago by gh-mwageringel

  • Branch set to u/gh-ttajakka/fix_broken_link_on_git_setup_page_in_developer_s_guide
  • Commit set to 002c0ff8c01885635653ac0562a81e9cadc41055
  • Reviewers set to Markus Wageringel
  • Status changed from needs_review to positive_review

I suppose you accidentally removed your branch, so I added it again. The change looks good to me. Setting to positive.


New commits:

002c0ffFixed link to Section 1.5, installing Git, in the git book

comment:4 Changed 21 months ago by vbraun

  • Branch changed from u/gh-ttajakka/fix_broken_link_on_git_setup_page_in_developer_s_guide to 002c0ff8c01885635653ac0562a81e9cadc41055
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.