Opened 2 years ago

Closed 2 years ago

#28103 closed defect (duplicate)

flint-related failure in 8.9.beta0

Reported by: chapoton Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: python3 Keywords: flint
Cc: embray Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

in python3 only

I get (with python3) this new failure in 8.9.b0:

File "src/sage/rings/polynomial/polynomial_rational_flint.pyx", line 2055, in sage.rings.polynomial.polynomial_rational_flint.Polynomial_rational_flint.galois_group
Failed example:
    G = f.galois_group(); G
Expected:
    Transitive group number 5 of degree 4
Got:
    Exception (FLINT memory_manager). Unable to allocate memory.
    Transitive group number 5 of degree 4

Could that be caused by ticket #27721 ?

Change History (3)

comment:1 Changed 2 years ago by chapoton

  • Cc embray added

comment:2 Changed 2 years ago by slelievre

  • Component changed from PLEASE CHANGE to python3
  • Keywords flint added
  • Milestone changed from sage-8.9 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

Reported again as #28334. Since work has started there, let us mark this one as duplicate.

comment:3 Changed 2 years ago by chapoton

  • Resolution set to duplicate
  • Status changed from needs_review to closed
Note: See TracTickets for help on using tickets.