#28066 closed enhancement (duplicate)

Incorporating a function for tautological implication in the logic module

Reported by: gh-Medha210699 Owned by:
Priority: minor Milestone: sage-duplicate/invalid/wontfix
Component: symbolics Keywords:
Cc: Merged in:
Authors: Reviewers: Dave Morris
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description


Change History (4)

comment:1 Changed 16 months ago by embray

  • Milestone changed from sage-8.9 to sage-9.1

Ticket retargeted after milestone closed

comment:2 Changed 13 months ago by gh-DaveWitteMorris

  • Component changed from PLEASE CHANGE to symbolics
  • Milestone changed from sage-9.1 to sage-duplicate/invalid/wontfix
  • Priority changed from major to minor
  • Reviewers set to Dave Morris
  • Status changed from new to needs_review
  • Type changed from PLEASE CHANGE to enhancement

This is a duplicate of #28052 (and #28062).

comment:3 Changed 13 months ago by gh-DaveWitteMorris

  • Status changed from needs_review to positive_review

comment:4 Changed 13 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.