Opened 2 years ago

Closed 2 years ago

#27920 closed defect (fixed)

Upgrade pynormaliz to 2.7 to fix installation error when a 'configure' script is accessible in PATH

Reported by: mkoeppe Owned by:
Priority: major Milestone: sage-8.8
Component: packages: optional Keywords: upgrade, pynormaliz
Cc: slabbe, vdelecroix, jipilab, gh-sebasguts Merged in:
Authors: Matthias Koeppe Reviewers: Vincent Delecroix
Report Upstream: N/A Work issues:
Branch: 6db2c6d (Commits, GitHub, GitLab) Commit: 6db2c6d1d9a5ad4c65957f979b3e495dc7709240
Dependencies: Stopgaps:

Status badges

Change History (5)

comment:1 Changed 2 years ago by mkoeppe

  • Branch set to u/mkoeppe/upgrade_pynormaliz_to_2_7_to_fix_installation_error_when_a__configure__script_is_accessible_in_path

comment:2 Changed 2 years ago by mkoeppe

  • Commit set to 6db2c6d1d9a5ad4c65957f979b3e495dc7709240
  • Status changed from new to needs_review

New commits:

6db2c6dUpdate PyNormaliz to 2.7

comment:3 Changed 2 years ago by vdelecroix

  • Description modified (diff)
  • Keywords upgrade pynormaliz added
  • Reviewers set to Vincent Delecroix
  • Status changed from needs_review to positive_review

comment:4 Changed 2 years ago by slabbe

Thank you!

comment:5 Changed 2 years ago by vbraun

  • Branch changed from u/mkoeppe/upgrade_pynormaliz_to_2_7_to_fix_installation_error_when_a__configure__script_is_accessible_in_path to 6db2c6d1d9a5ad4c65957f979b3e495dc7709240
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.