#27793 closed enhancement (duplicate)

Py3: Fix rings.qqbar for python3

Reported by: vklein Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: python3 Keywords:
Cc: Merged in:
Authors: Vincent Klein Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

Use a list comprehension instead of a map call to solve the following: sage -t --long src/sage/rings/qqbar.py # 9 doctests failed

Change History (3)

comment:1 Changed 10 months ago by vklein

  • Milestone changed from sage-8.8 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

duplicate of #27767

comment:2 Changed 10 months ago by vklein

  • Status changed from needs_review to positive_review

comment:3 Changed 10 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.