Opened 12 years ago

Closed 11 years ago

#2778 closed enhancement (duplicate)

SymbolicFormula class

Reported by: jason Owned by: was
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: calculus Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

Create a class that lets us combine SymbolicEquations? using logical operators (and, or, not, xor, etc.)

Change History (1)

comment:1 Changed 11 years ago by burcin

  • Milestone changed from sage-3.4.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2744.

<burcin> #2778 seems to be a duplicate of #2744
<mabs> ok
<mabs> I agree. Close #2778 as a dupe, move the other one to the wishlist milestone.
<mabs> Unles you want to implement #2744 obviously :)
Note: See TracTickets for help on using tickets.