Changes between Initial Version and Version 1 of Ticket #27705


Ignore:
Timestamp:
04/19/19 16:23:00 (3 years ago)
Author:
embray
Comment:

Correction: It's elliptic_curves that has the sqlite3 dependency.

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #27705 – Description

    initial v1  
    2828This came up recently in light of #26899, where the `zlib` module was silently failing to build on some macOS versions.  Hence, we should have also added `zlib` to this list.
    2929
    30 It turns out also that pillow, for some reason, has a build-time dependency on the `_sqlite3` module being built properly, so we should add it as well.
     30It turns out also that elliptic_curves has a build-time dependency on the `_sqlite3` module being built properly, so we should add it as well.