Opened 3 years ago

Last modified 3 years ago

#27682 closed enhancement

upgrade normaliz to 3.7.0, pynormaliz to ? and package e-antic — at Version 5

Reported by: vdelecroix Owned by:
Priority: major Milestone: sage-8.8
Component: packages: optional Keywords:
Cc: Winfried, jipilab, gh-sebasguts, mkoeppe Merged in:
Authors: Vincent Delecroix Reviewers:
Report Upstream: N/A Work issues:
Branch: u/vdelecroix/27682 (Commits, GitHub, GitLab) Commit: d752708b7289be4b18599312a7396e614c349cbe
Dependencies: Stopgaps:

Status badges

Description (last modified by vdelecroix)

New release of Normaliz is available.

It depends on an additional library e-antic that is packaged in this ticket.

Tarballs:

Change History (5)

comment:1 Changed 3 years ago by vdelecroix

  • Branch set to u/vdelecroix/27682
  • Commit set to 6e96a5a6f8c3fcfea45428a980832579a1294dc9

comment:2 Changed 3 years ago by vdelecroix

  • Description modified (diff)

comment:3 Changed 3 years ago by git

  • Commit changed from 6e96a5a6f8c3fcfea45428a980832579a1294dc9 to 7618ea92cd050420da53a507c17274b5527d5820

Branch pushed to git repo; I updated commit sha1. New commits:

7618ea9package e-antic

comment:4 Changed 3 years ago by git

  • Commit changed from 7618ea92cd050420da53a507c17274b5527d5820 to d752708b7289be4b18599312a7396e614c349cbe

Branch pushed to git repo; I updated commit sha1. New commits:

d752708upgrade normaliz

comment:5 Changed 3 years ago by vdelecroix

  • Description modified (diff)
  • Summary changed from upgrade normaliz to 3.7.0 to upgrade normaliz to 3.7.0, pynormaliz to ? and package e-antic
Note: See TracTickets for help on using tickets.