Opened 7 months ago

Closed 6 months ago

#27666 closed enhancement (duplicate)

py3: fix back pbori.pyx

Reported by: chapoton Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: python3 Keywords:
Cc: Merged in:
Authors: Frédéric Chapoton Reviewers:
Report Upstream: N/A Work issues:
Branch: u/chapoton/27666 (Commits) Commit: e7d958dc3454d128fd19e80543e46abc247b1216
Dependencies: Stopgaps:

Description


Change History (4)

comment:1 Changed 7 months ago by chapoton

  • Branch set to u/chapoton/27666
  • Commit set to d1cd9eb59a9955168df906565acd19c272c14c2d
  • Status changed from new to needs_review

New commits:

e7e2d5epy3: refresh known passing list
d1cd9ebpy3: fix pbori.pyx again

comment:2 Changed 7 months ago by git

  • Commit changed from d1cd9eb59a9955168df906565acd19c272c14c2d to e7d958dc3454d128fd19e80543e46abc247b1216

Branch pushed to git repo; I updated commit sha1. This was a forced push. New commits:

e7d958dpy3: fix pbori again

comment:3 Changed 7 months ago by chapoton

  • Milestone changed from sage-8.8 to sage-duplicate/invalid/wontfix
  • Status changed from needs_review to positive_review

duplicate of #27674

comment:4 Changed 6 months ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.