Opened 2 years ago

Closed 2 years ago

#27659 closed defect (duplicate)

"Scalar Field in Diff Form Module": Check fails

Reported by: gh-DeRhamSource Owned by:
Priority: critical Milestone: sage-duplicate/invalid/wontfix
Component: geometry Keywords: scalar_field, diff_form_module
Cc: tscrim, egourgoulhon Merged in:
Authors: Reviewers: Eric Gourgoulhon
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Change History (3)

comment:1 Changed 2 years ago by gh-DeRhamSource

  • Description modified (diff)
  • Milestone changed from sage-8.8 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

comment:2 Changed 2 years ago by egourgoulhon

  • Authors Eric Gourgoulhon, Travis Scrimshaw deleted
  • Reviewers set to Eric Gourgoulhon
  • Status changed from needs_review to positive_review

I confirm this is a duplicate of #27658.

comment:3 Changed 2 years ago by chapoton

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.