Opened 3 years ago

Closed 3 years ago

#27216 closed defect (fixed)

Fix spkg-legacy-uninstall for GAP

Reported by: jdemeyer Owned by:
Priority: major Milestone: sage-8.7
Component: packages: standard Keywords:
Cc: embray Merged in:
Authors: Jeroen Demeyer Reviewers: Erik Bray
Report Upstream: N/A Work issues:
Branch: 16d8290 (Commits, GitHub, GitLab) Commit: 16d8290e564084cd3369bf3df24153b6cb143b7c
Dependencies: #27223 Stopgaps:

Status badges

Description


Change History (6)

comment:1 Changed 3 years ago by jdemeyer

  • Branch set to u/jdemeyer/fix_spkg_legacy_uninstall_for_gap

comment:2 Changed 3 years ago by jdemeyer

  • Cc embray added
  • Commit set to d7063b453c1c9bd14986b96f68d25c8923d76854
  • Status changed from new to needs_review

New commits:

d7063b4Remove also $SAGE_SHARE/gap

comment:3 Changed 3 years ago by jdemeyer

  • Dependencies set to #27223

comment:4 Changed 3 years ago by git

  • Commit changed from d7063b453c1c9bd14986b96f68d25c8923d76854 to 16d8290e564084cd3369bf3df24153b6cb143b7c

Branch pushed to git repo; I updated commit sha1. This was a forced push. New commits:

0cf4613Fix legacy uninstall
16d8290Remove also $SAGE_SHARE/gap

comment:5 Changed 3 years ago by embray

  • Reviewers set to Erik Bray
  • Status changed from needs_review to positive_review

comment:6 Changed 3 years ago by vbraun

  • Branch changed from u/jdemeyer/fix_spkg_legacy_uninstall_for_gap to 16d8290e564084cd3369bf3df24153b6cb143b7c
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.