Changes between Initial Version and Version 31 of Ticket #27186


Ignore:
Timestamp:
04/19/19 11:21:11 (3 years ago)
Author:
dimpase
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #27186

    • Property Status changed from new to needs_review
    • Property Authors changed from to Dima Pasechnik
    • Property Cc fbissey added; dimpase removed
    • Property Branch changed from to u/dimpase/packages/png-config
    • Property Milestone changed from sage-8.7 to sage-8.8
    • Property Keywords spkg-configure added
    • Property Commit changed from to 1e8b1a23a0316eb3d34e7c7a80fc6b95f054d716
  • Ticket #27186 – Description

    initial v31  
    44
    55I think to keep it simple we should specifically check for and require libpng16.  I don't know if all of Sage's dependencies support older libpngs.
     6
     7configure tarball: https://trac.sagemath.org/raw-attachment/ticket/27186/configure-318.tar.gz