Changes between Initial Version and Version 1 of Ticket #27058, comment 7


Ignore:
Timestamp:
01/15/19 14:17:19 (3 years ago)
Author:
embray
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #27058, comment 7

    initial v1  
    1 According to the release notes for Numpy 1.16 it requires just `Cython>=0.29`.  I'm not sure where the "0.29.2" claim is coming from.
     1According to the release notes for Numpy 1.16 it requires just `Cython>=0.29`.  I'm not sure where the "0.29.2" claim is coming from, though it's possible that it fixes some bugs that affect either Numpy or Sage.