Changes between Version 3 and Version 19 of Ticket #26969


Ignore:
Timestamp:
01/22/19 08:49:08 (3 years ago)
Author:
slelievre
Comment:

Thanks!

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #26969

    • Property Status changed from needs_review to positive_review
    • Property Milestone changed from sage-8.6 to sage-8.7
    • Property Commit changed from 23d134cce416db7d55c5b1a125958117c97bf76f to 0c414f817f78a7b40437a4c8c06f1ae5cb15ca2b
    • Property Keywords upgrade pip added
    • Property Reviewers changed from slelievre to Frédéric Chapoton
  • Ticket #26969 – Description

    v3 v19  
    22
    33Tarballs are already uploaded.
     4
     5Updated packages:
     6
     7- alabaster 0.7.12 (from 0.7.10)
     8- babel 2.6.0 (from 2.5.1)
     9- backports_functools_lru_cache 1.5 (from 1.4)
     10- bleach 3.0.2 (from 2.1.3)
     11- certifi 2018.11.29 (from 2017.11.5)
     12- cython 0.29.2 (from 0.29.1)
     13- future 0.17.1 (from 0.16.0)
     14- imagesize 1.1.0 (from 0.7.1.p0)
     15- ipywidgets 7.4.2 (from 7.2.0)
     16- itsdangerous 1.1.0 (from 0.24.p0)
     17- jupyter_client 5.2.4 (from 5.2.3)
     18- markupsafe 1.1.0 (from 1.0)
     19- mistune 0.8.4 (from 0.8.3)
     20- mpmath 1.1.0 (from 1.0.0)
     21- nbconvert 5.4.0 (from 5.3.1)
     22- notebook 5.7.4 (from 5.7.1)
     23- packaging 18.0 (from 17.1)
     24- pathlib2 2.3.3 (from 2.3.0)
     25- pickleshare 0.7.5 (from 0.7.4)
     26- pillow 5.3.0 (from 4.3.0.p0)
     27- pip 18.1 (from 18.0)
     28- pkgconfig 1.4.0 (from 1.2.2.p0)
     29- prometheus_client 0.5.0 (from 0.3.1)
     30- pygments 2.3.1 (from 2.2.0.p0)
     31- pyparsing 2.3.0 (from 2.2.0)
     32- pytz 2018.7 (from 2017.3)
     33- pyzmq 17.1.2 (from 17.1.0)
     34- scandir 1.9.0 (from 1.7)
     35- scipy 1.2.0 (from 1.1.0)
     36- setuptools 40.6.3 (from 40.0.0)
     37- setuptools_scm 3.1.0 (from 1.15.6)
     38- six 1.12.0 (from 1.11.0)
     39- sphinxcontrib_websupport 1.1.0 (from 1.0.1)
     40- subprocess32 3.5.3 (from 3.2.7.p0)
     41- testpath 0.4.2 (from 0.3.1)
     42- typing 3.6.6 (from 3.6.2)
     43- werkzeug 0.14.1 (from 0.11.10.p0)
     44- widgetsnbextension 3.4.2 (from 3.2.0)
     45- zope_interface 4.6.0 (from 4.4.3)
     46
     47Two package upgrades caused problems and are postponed:
     48
     49- ptyprocess
     50- tornado