Opened 4 years ago

Last modified 12 months ago

#26856 closed enhancement

update gap_packages and database_gap to GAP 4.10 — at Initial Version

Reported by: dimpase Owned by:
Priority: critical Milestone: sage-8.6
Component: packages: optional Keywords: GAP
Cc: alexk, arojas, dimpase, embray, fbissey, mantepse, mmarco, slelievre, tscrim, vbraun Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

now everything needed is already in GAP's tarball.

There is also no more copyright-induced hassle of having database_gap separate and optional, although gap_packages still need a look at the respective copyrights (if we wish to make it standard)

Change History (0)

Note: See TracTickets for help on using tickets.