Changes between Version 1 and Version 2 of Ticket #26856, comment 101


Ignore:
Timestamp:
12/24/18 02:38:15 (3 years ago)
Author:
dimpase
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #26856, comment 101

    v1 v2  
    11So the current scheme is that gap_packages remains optional spkg, for the time being at least. I'd rather make it standard too, and then merge into gap package,
    2 but Erik thinks it's too big a change (I don't think so---I think the change between what we have in Sage 8.4 (and 8.5) is already very big, and forcing people to adjust their code several times is worse than asking to do so once--- but OK).
     2but Erik thinks it's too big a change (I don't think so---I think the change between what we have in Sage 8.4 (and 8.5) is already very big, not the least due to GAP 4.10 being quite a big change from GAP 4.8, and forcing people to adjust their code several times is worse than asking to do so once--- but OK).