Opened 18 months ago

#26818 new defect

R package has a dependency on zlib not listed in dependencies

Reported by: gh-Jack-Kemp Owned by:
Priority: major Milestone: sage-8.5
Component: packages: standard Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Description

Building the development version of Sage on my cluster failed at configuration of R because the system zlib is < 1.2.5. I added 'zlib' to the dependencies of the package and cofiguration worked.

Change History (0)

Note: See TracTickets for help on using tickets.