Opened 3 years ago

Closed 3 years ago

#26745 closed enhancement (fixed)

py3: fix doctest in Grossman-Larsson

Reported by: chapoton Owned by:
Priority: major Milestone: sage-8.5
Component: python3 Keywords:
Cc: tscrim Merged in:
Authors: Frédéric Chapoton Reviewers: Travis Scrimshaw
Report Upstream: N/A Work issues:
Branch: a57ddd3 (Commits, GitHub, GitLab) Commit: a57ddd3e8e018348e8078dc831f8cd1a86721676
Dependencies: Stopgaps:

Status badges

Description

which is caused by the sorting of tensor products not being smart

here not fixing the roots of the problem, just the symptoms

Change History (4)

comment:1 Changed 3 years ago by chapoton

  • Branch set to u/chapoton/26745
  • Commit set to a57ddd3e8e018348e8078dc831f8cd1a86721676
  • Status changed from new to needs_review

New commits:

a57ddd3py3: fix doctest in grossman larsson

comment:2 Changed 3 years ago by chapoton

  • Cc tscrim added

green bot, please review

comment:3 Changed 3 years ago by tscrim

  • Reviewers set to Travis Scrimshaw
  • Status changed from needs_review to positive_review

LGTM.

comment:4 Changed 3 years ago by vbraun

  • Branch changed from u/chapoton/26745 to a57ddd3e8e018348e8078dc831f8cd1a86721676
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.