Changes between Version 61 and Version 62 of Ticket #26511


Ignore:
Timestamp:
03/14/22 05:46:56 (5 months ago)
Author:
mkoeppe
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #26511 – Description

    v61 v62  
    7777- https://pypi.org/project/mip/
    7878- https://github.com/coin-or/python-mip
    79 - Eclipse Public License 2.0 (considered '''GPL'''-incompatible https://www.gnu.org/licenses/license-list.en.html#GPLCompatibleLicenses)
    80 - '''requires Python 3.5 or newer'''
     79- Eclipse Public License 2.0 (considered '''GPL-incompatible''' https://www.gnu.org/licenses/license-list.en.html#GPLCompatibleLicenses)
    8180
    8281'''PICOS''' - a user friendly Python API to several conic and integer programming solvers, very much like YALMIP or