Changes between Initial Version and Version 1 of Ticket #26286, comment 11


Ignore:
Timestamp:
11/22/18 22:55:43 (3 years ago)
Author:
dimpase
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #26286, comment 11

    initial v1  
    11pyzmq's spkg-install needs removal of the line `echo "zmq = $SAGE_LOCAL" >> src/setup.cfg`, otherwise only Sage's copy of libzmq can be used.
     2-----
     3in fact, whenever a package gets spkg-configure.m4, one has to inspect all packages that have it in dependencies for this kind of hardcoded SAGE_LOCAL-only bits in spkg-install etc.