Changes between Version 36 and Version 42 of Ticket #26253


Ignore:
Timestamp:
Aug 23, 2021, 1:03:10 PM (18 months ago)
Author:
slelievre
Comment:

Currently our spkg is at psutil 5.2.0, from 2017-03 (with patches).

Python 3 deprecation warnings in psutil were resolved in psutil itself by

With a recent psutil, the first start of Sage on Cygwin could be warnings-free.

Some user reports mentioning the deprecation warnings:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #26253

    • Property Cc slelievre added
    • Property Summary changed from update psutil to version 5.8.0 to Upgrade: psutil 5.8.0
    • Property Milestone changed from sage-9.3 to sage-9.5
    • Property Keywords psutil added
    • Property Work issues changed from Cygwin!! to Cygwin
  • Ticket #26253 – Description

    v36 v42  
    1 
    2 Cygwin support needs a rebase
     1Cygwin support needs a rebase.