#26179 closed enhancement (fixed)

py3: hash for words

Reported by: chapoton Owned by:
Priority: major Milestone: sage-8.4
Component: python3 Keywords:
Cc: Merged in:
Authors: Frédéric Chapoton Reviewers: Sébastien Labbé
Report Upstream: N/A Work issues:
Branch: d3566e4 (Commits) Commit: d3566e445fe51d83b9f872fc52eae29b621571be
Dependencies: Stopgaps:

Change History (4)

comment:1 Changed 15 months ago by chapoton

  • Branch set to u/chapoton/26179
  • Commit set to d3566e445fe51d83b9f872fc52eae29b621571be
  • Status changed from new to needs_review

New commits:

d3566e4hash for words

comment:2 Changed 15 months ago by chapoton

  • Description modified (diff)

comment:3 Changed 15 months ago by slabbe

  • Reviewers set to Sébastien Labbé
  • Status changed from needs_review to positive_review

No regression: works for me with Python 2.

comment:4 Changed 15 months ago by vbraun

  • Branch changed from u/chapoton/26179 to d3566e445fe51d83b9f872fc52eae29b621571be
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.