Opened 3 years ago

Closed 3 years ago

#26140 closed defect (fixed)

Various malformatted docstrings

Reported by: embray Owned by:
Priority: trivial Milestone: sage-8.4
Component: documentation Keywords:
Cc: raghukul01 Merged in:
Authors: Raghukul Raman Reviewers: Erik Bray
Report Upstream: N/A Work issues:
Branch: 2922786 (Commits, GitHub, GitLab) Commit: 2922786c03456ff959a716cafbd50d86960ee790
Dependencies: Stopgaps:

Status badges

Change History (8)

comment:1 Changed 3 years ago by embray

  • Description modified (diff)
  • Summary changed from Malformatted docstring for FractionFieldEmbedding.is_injective to Various malformatted docstrings

comment:2 Changed 3 years ago by embray

  • Description modified (diff)

comment:3 Changed 3 years ago by embray

  • Description modified (diff)

comment:4 Changed 3 years ago by raghukul01

  • Branch set to u/raghukul01/26140_malformatted

comment:5 Changed 3 years ago by raghukul01

  • Authors set to Raghukul Raman
  • Cc raghukul01 added
  • Commit set to 2922786c03456ff959a716cafbd50d86960ee790
  • Status changed from new to needs_review

I don't think tab spacing is a bug, see absolute_generator docstring, it basically tries to fit in line. This kind of behavior can be seen in many places.


New commits:

292278626140: Corrected doc formatting

comment:6 Changed 3 years ago by embray

You're right; it's because of the use of text-align: justify for the paragraph in the docs' CSS. Kind of ugly in this case, but not a bug as you say. I thought maybe it was caused by some spurious tabs in the source code.

comment:7 Changed 3 years ago by embray

  • Reviewers set to Erik Bray
  • Status changed from needs_review to positive_review

comment:8 Changed 3 years ago by vbraun

  • Branch changed from u/raghukul01/26140_malformatted to 2922786c03456ff959a716cafbd50d86960ee790
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.