Opened 3 years ago

Closed 3 years ago

#26115 closed defect (duplicate)

docbuild: static files are copied instead of symlinked

Reported by: jdemeyer Owned by:
Priority: blocker Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords:
Cc: gh-timokau, fbissey Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Change History (7)

comment:1 Changed 3 years ago by jdemeyer

  • Description modified (diff)

comment:2 Changed 3 years ago by jhpalmieri

See also #25111 and #25089. Do symlinks work on all of our supported platforms (Cygwin, in particular)?

Last edited 3 years ago by jhpalmieri (previous) (diff)

comment:3 Changed 3 years ago by gh-timokau

  • Cc timokau added

comment:4 Changed 3 years ago by gh-timokau

  • Cc gh-timokau added; timokau removed

comment:5 Changed 3 years ago by jhpalmieri

See also this post on sage-devel, which gives another reason why the built documentation may take up a lot of room. (This is not to say that this ticket is invalid, just that there are at least two causes for the issue, both of which should be addressed.)

comment:6 Changed 3 years ago by fbissey

  • Cc fbissey added

comment:7 Changed 3 years ago by jdemeyer

  • Description modified (diff)
  • Milestone changed from sage-8.4 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25111.

Note: See TracTickets for help on using tickets.