#26055 closed enhancement (fixed)

py3 fix for wigner.py

Reported by: chapoton Owned by:
Priority: minor Milestone: sage-8.4
Component: python3 Keywords:
Cc: tscrim Merged in:
Authors: Frédéric Chapoton Reviewers: Travis Scrimshaw
Report Upstream: N/A Work issues:
Branch: 76f8792 (Commits) Commit: 76f8792ccf85223702b67d572ed36338f58c3fea
Dependencies: Stopgaps:

Description (last modified by chapoton)

partial duplicate of #24758...

Change History (7)

comment:1 Changed 16 months ago by chapoton

  • Branch set to u/chapoton/26055
  • Cc tscrim added
  • Commit set to 0fbc7449763f2eab0d97570bd25dbfd9ddabd6c3

New commits:

19f82d1various fixes for py3 in combinat and root_systems
7456780pyflakes cleanup in one file
3c25ec3fix sorting key for affine root systems
0fbc744py3 fix for wigner.py

comment:2 Changed 16 months ago by git

  • Commit changed from 0fbc7449763f2eab0d97570bd25dbfd9ddabd6c3 to 76f8792ccf85223702b67d572ed36338f58c3fea

Branch pushed to git repo; I updated commit sha1. This was a forced push. New commits:

76f8792py3 fix for wigner.py

comment:3 Changed 16 months ago by chapoton

kind of duplicate of #24758...

comment:4 Changed 16 months ago by chapoton

  • Description modified (diff)

comment:5 Changed 15 months ago by chapoton

  • Status changed from new to needs_review

let us do that here, and do not wait for #24758

comment:6 Changed 15 months ago by tscrim

  • Reviewers set to Travis Scrimshaw
  • Status changed from needs_review to positive_review

LGTM.

comment:7 Changed 15 months ago by vbraun

  • Branch changed from u/chapoton/26055 to 76f8792ccf85223702b67d572ed36338f58c3fea
  • Resolution set to fixed
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.