Opened 13 years ago

Closed 13 years ago

#2591 closed defect (duplicate)

too much printing on sage -br

Reported by: craigcitro Owned by: mabshoff
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: misc Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

So this happened recently -- maybe with the Debian packaging, though maybe I'm wrong -- and it's annoying. When you do a sage -br, you see the following:

running install_scripts
changing mode of /sage/local/bin/changelog to 755
changing mode of /sage/local/bin/check-use-debian.pl to 755
changing mode of /sage/local/bin/compat to 755
changing mode of /sage/local/bin/control to 755
changing mode of /sage/local/bin/control.in to 755
changing mode of /sage/local/bin/dsage_server.py to 755
changing mode of /sage/local/bin/dsage_setup.py to 755
changing mode of /sage/local/bin/dsage_worker.py to 755
changing mode of /sage/local/bin/rules to 755
changing mode of /sage/local/bin/sage to 755
changing mode of /sage/local/bin/sagemath.install to 755
changing mode of /sage/local/bin/spkg-debian-maybe to 755
running install_data
running install_egg_info
Removing /sage/local/lib/python2.5/site-packages/sage-0.0.0-py2.5.egg-info
Writing /sage/local/lib/python2.5/site-packages/sage-0.0.0-py2.5.egg-info

What's with all the changing mode stuff? Can we get rid of that? I'm much more concerned with the fact that it *prints* stuff than the fact that it's changing some permissions.

-cc

Change History (1)

comment:1 Changed 13 years ago by mabshoff

  • Milestone changed from sage-2.11 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #2262 and is indeed cause by the recent addition of Debian packaging.

Cheers,

Michael

Note: See TracTickets for help on using tickets.