Opened 3 years ago

Closed 3 years ago

#25775 closed defect (duplicate)

fix uninstall script (cur_dir -> dirname)

Reported by: vdelecroix Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: build Keywords:
Cc: embray, jdemeyer Merged in:
Authors: Vincent Delecroix Reviewers:
Report Upstream: N/A Work issues:
Branch: u/vdelecroix/25775 (Commits, GitHub, GitLab) Commit: 50172dd801cc4671a27a304bc1135c5993bf4630
Dependencies: Stopgaps:

Status badges

Description

There was a mistake in the uninstall script (mispelled variable).

Change History (2)

comment:1 Changed 3 years ago by vdelecroix

  • Branch set to u/vdelecroix/25775
  • Commit set to 50172dd801cc4671a27a304bc1135c5993bf4630
  • Status changed from new to needs_review

New commits:

50172ddfix uninstall script

comment:2 Changed 3 years ago by jdemeyer

  • Milestone changed from sage-8.3 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from needs_review to closed

Duplicate of #25731

Note: See TracTickets for help on using tickets.