Opened 13 years ago

Closed 13 years ago

#2557 closed defect (duplicate)

dsage unit tests fail on linux

Reported by: yi Owned by: yi
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: dsage Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

Various users have reported that the dsage unit tests fail on linux. This is a known issue and a fix is being worked on by me.

Change History (1)

comment:1 Changed 13 years ago by mabshoff

  • Milestone changed from sage-2.10.4 to sage-duplicate/invalid
  • Resolution set to duplicate
  • Status changed from new to closed

This is a dupe of #2553

Note: See TracTickets for help on using tickets.