Changes between Initial Version and Version 1 of Ticket #25509, comment 12


Ignore:
Timestamp:
01/28/20 23:28:16 (21 months ago)
Author:
nbruin
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #25509, comment 12

    initial v1  
    11I don't feel very strongly about this point, but `mutable=False` seems like a more direct way (at least in english) than `immutable=True`: naming an option directly than by its negation seems more straightforward. Perhaps worth considering.
     2
     3**EDIT:** as pointed out, consistency is important and for graphs it looks like `immutable` already forces our hand. Changing all to `mutable` would be a different discussion and seems not worth it.