Changes between Initial Version and Version 1 of Ticket #25503, comment 11


Ignore:
Timestamp:
Oct 14, 2018, 9:11:14 PM (4 years ago)
Author:
John Palmieri
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #25503, comment 11

    initial v1  
    33I think that any installation of Sage which does not install its own R, Python, Singular, etc., should not have functioning `sage --python`, `sage -R`, `sage --singular`, etc., commands. Maybe instead, those commands should provide good error messages if Sage is configured to use a system version of the appropriate software.
    44
    5 If you really want `sage -R` to work with a non-Sage version of `R`, please change the documentation.
     5But if you really want `sage -R` to work with a non-Sage version of `R`, please change the documentation.