Opened 3 years ago

Closed 2 years ago

#25481 closed defect (duplicate)

Broken link in documentation

Reported by: gh-BruceWestbury Owned by:
Priority: trivial Milestone: sage-duplicate/invalid/wontfix
Component: documentation Keywords:
Cc: Merged in:
Authors: Bruce Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The link to the first reference on LLT symmetric functions does not work

http://doc.sagemath.org/html/en/reference/combinat/sage/combinat/sf/llt.html

The correct link is arxiv:q-alg/9512031

If I knew how to correct the documentation I would do so.

Change History (6)

comment:1 Changed 3 years ago by chapoton

Are you familiar with git ? Have you read the developer guide ?

https://doc.sagemath.org/html/en/developer/

Short instructions:

#(1) clone the git repo (git clone)

#(2) modify the file and commit (git commit -a)

#(3) push the git branch here (git push trac HEAD:u/gh-BruceWestbury/branchname)

comment:2 Changed 3 years ago by gh-BruceWestbury

OK. I don't know which file to modify.

comment:3 Changed 3 years ago by chapoton

the documentation is build from the source files in src/sage, in this case :

src/sage/combinat/sf/llt.py
Last edited 3 years ago by chapoton (previous) (diff)

comment:4 Changed 3 years ago by chapoton

  • Milestone changed from sage-8.3 to sage-duplicate/invalid/wontfix
  • Status changed from new to needs_review

duplicate of #25507

comment:5 Changed 3 years ago by chapoton

  • Status changed from needs_review to positive_review

comment:6 Changed 2 years ago by embray

  • Resolution set to duplicate
  • Status changed from positive_review to closed
Note: See TracTickets for help on using tickets.