Opened 3 years ago

Closed 3 years ago

#25285 closed enhancement (duplicate)

Upgrade to Python 3.7.0

Reported by: slelievre Owned by:
Priority: major Milestone: sage-duplicate/invalid/wontfix
Component: packages: standard Keywords:
Cc: chapoton, embray, fbissey, jdemeyer, mkoeppe, slelievre Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description

The goal of this ticket is to upgrade to Python 3.7.0 when it is released.

Tarball

Change History (1)

comment:1 Changed 3 years ago by jdemeyer

  • Milestone changed from sage-8.3 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #25680

Note: See TracTickets for help on using tickets.