Opened 3 years ago

Closed 3 years ago

#25108 closed defect (duplicate)

Bug with function max

Reported by: mercatp Owned by:
Priority: critical Milestone: sage-duplicate/invalid/wontfix
Component: calculus Keywords:
Cc: Merged in:
Authors: Reviewers:
Report Upstream: N/A Work issues:
Branch: Commit:
Dependencies: Stopgaps:

Status badges

Description (last modified by mercatp)

sage: max(1/(1-x), 1/x) returns -1/(x - 1), which is completely incorrect.

Change History (2)

comment:1 Changed 3 years ago by mercatp

  • Description modified (diff)
  • Priority changed from major to critical

comment:2 Changed 3 years ago by jdemeyer

  • Milestone changed from sage-8.2 to sage-duplicate/invalid/wontfix
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #21945.

Note: See TracTickets for help on using tickets.