Changes between Version 1 and Version 4 of Ticket #25106


Ignore:
Timestamp:
04/06/18 14:40:18 (3 years ago)
Author:
jdemeyer
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #25106

    • Property Status changed from new to needs_review
    • Property Commit changed from to 058ae5fae44b940084063dc852cd304627c1db25
    • Property Branch changed from to u/jdemeyer/don_t_require_matplotlib_to_run_doctests
    • Property Summary changed from Don't require matplotlib to run doctests to Don't require matplotlib or sympy to run doctests
  • Ticket #25106 – Description

    v1 v4  
    1 The doctest framework itself should not depend on matplotlib. This is because some other packages (`p_group_cohomology` for example) use the Sage doctest framework but do not otherwise require matplotlib.
     1The doctest framework itself should not depend on matplotlib or sympy. This is because some other packages (`p_group_cohomology` for example) use the Sage doctest framework but do not otherwise require those packages.