Changes between Version 2 and Version 3 of Ticket #25097, comment 34


Ignore:
Timestamp:
04/10/18 16:00:06 (4 years ago)
Author:
gh-TimmyChan
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #25097, comment 34

    v2 v3  
    1818> To fix this, I had to force install `curl` inside a sage shell. On a debian-sid distribution, it seems that it was not necessary.
    1919
    20 Same issue in Ubuntu 16.04LTS, doing `sage -f curl` in a sage shell does not work. Purging curl and reinstalling also didn't work.
    21 
    22 In order to enable ssl for curl, used the command `sudo apt-get install libssl-dev`. After that we no longer have the error `curl: (1) Protocol "https" not supported...`
     20Same issue in Ubuntu 16.04LTS, doing `sage -f curl` in a sage shell does not work. Purging curl and reinstalling also didn't work. In order to enable ssl for curl, used the command `sudo apt-get install libssl-dev`. After that I no longer have the error `curl: (1) Protocol "https" not supported...`