Changes between Version 1 and Version 2 of Ticket #25097, comment 34


Ignore:
Timestamp:
04/10/18 15:58:12 (4 years ago)
Author:
gh-TimmyChan
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #25097, comment 34

    v1 v2  
    1919
    2020Same issue in Ubuntu 16.04LTS, doing `sage -f curl` in a sage shell does not work. Purging curl and reinstalling also didn't work.
    21 `sudo apt install libssl-dev` in order to enable ssl for curl
     21
     22In order to enable ssl for curl, used the command `sudo apt-get install libssl-dev`. After that we no longer have the error `curl: (1) Protocol "https" not supported...`