Changes between Version 17 and Version 21 of Ticket #25091


Ignore:
Timestamp:
04/09/18 15:12:40 (2 years ago)
Author:
jipilab
Comment:

Replying to vdelecroix:

Note that is_package_installed is being deprecated, see #20382

Oh! Wow! Thanks for the timely warning! I set it as a dependency. I will change the check once it is merged...

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #25091

    • Property Dependencies changed from #22984, #25090 to #22984, #25090, #20382
  • Ticket #25091 – Description

    v17 v21  
    66 - Triangulation
    77 - Hilbert series
     8
     9TODO: Adapt the `is_package_installed` for the volume part (see #20382).